Some GrubHub orders not coming through or delayed
Resolved
Partial outage
Lasted for 20m

We will contact GH and ask them to inform us in advance about the change of the IP address of their servers

Thu, Oct 26, 2023, 03:40 PM
6 months ago
Affected components
Updates

Resolved

We will contact GH and ask them to inform us in advance about the change of the IP address of their servers

Thu, Oct 26, 2023, 03:40 PM
20m earlier...

Resolved

Some orders with GH POS did not arrive or arrived slowly. GH changed the server from which the notifications were sent, which did not allow us to pass verification from our side.

Thu, Oct 26, 2023, 03:20 PM
Powered by