Problem with auto printing
Resolved
Degraded performance
Lasted for 1m

Incedent closed.

Fri, Oct 27, 2023, 01:21 PM
6 months ago
Affected components
Updates

Resolved

Incedent closed.

Fri, Oct 27, 2023, 01:21 PM

Monitoring

Orders from UberEats are not printed automatically.

Fri, Oct 27, 2023, 01:20 PM
Powered by