Error when connecting DoorDash
Resolved
Partial outage
Lasted for 5h

Part of the update affecting Doordash was rolled back.

Wed, Nov 22, 2023, 10:55 AM
6 months ago
Affected components
Updates

Resolved

Part of the update affecting Doordash was rolled back.

Wed, Nov 22, 2023, 10:55 AM
5h earlier...

Investigating

Sometimes when adding DoorDash throwing error "Failed to connect GrubHubPos"

Wed, Nov 22, 2023, 05:40 AM
Powered by