DoorDash connectivity issues.
Resolved
Full outage
Lasted for 23h

After 24 hours of monitoring we no longer experienced issues with DoorDash connection.

The root cause was DoorDash downtime.

Tue, Apr 2, 2024, 10:07 PM
1 month ago
Affected components
Updates

Resolved

After 24 hours of monitoring we no longer experienced issues with DoorDash connection.

The root cause was DoorDash downtime.

Tue, Apr 2, 2024, 10:07 PM
22h earlier...

Monitoring

Issue with connectivity has gone. Monitoring the situation.

Mon, Apr 1, 2024, 11:20 PM
59m earlier...

Investigating

We are currently experiencing difficulty connecting to DoorDash. We are studying the problem.

In the meantime, orders from DoorDash are not entering the system.

Mon, Apr 1, 2024, 10:20 PM
Powered by