DoorDash Tablet integration malfunction
Monitoring·Partial outage

Issue has been resolved by itself. We are monitoring about the situation.

Thu, Oct 23, 2025, 07:59 AM
(1 week ago)
·
Affected components
Updates

Monitoring

Issue has been resolved by itself. We are monitoring about the situation.

Thu, Oct 23, 2025, 07:59 AM

Resolved

After a day of monitoring, the problem was not repeated. So we can consider that issue solved. Sorry for the inconvenience and thank you for staying with us!

Wed, Oct 9, 2024, 10:44 AM(1 year earlier)

Monitoring

The problem was caused by error on DoorDash's end. The issue has now been resolved. We are continuing to monitor the situation.

Tue, Oct 8, 2024, 01:47 PM(20 hours earlier)

Investigating

We currently experiencing issues with DoorDash (not DoorDashPOS) connection. Our team currently investigating the problem.

Tue, Oct 8, 2024, 01:16 PM(31 minutes earlier)
Powered by