DoorDash Tablet integration Malfunction
Resolved·Partial outage

After a day of monitoring, the problem was not repeated. So we can consider that issue solved. Sorry for the inconvenience and thank you for staying with us!

Sat, Jan 10, 2026, 11:42 PM
(2 days ago)
·
Affected components
Updates

Resolved

After a day of monitoring, the problem was not repeated. So we can consider that issue solved. Sorry for the inconvenience and thank you for staying with us!

Sat, Jan 10, 2026, 11:42 PM

Investigating

We currently experiencing issues with DoorDash (not DoorDashPOS) connection. Our team currently investigating the problem.

Thu, Oct 23, 2025, 05:39 AM(2 months earlier)
Powered by